<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Pop Royalty Shines at We Can Survive 2017: P!nk, Harry Styles, Lorde &laquo; We Can Survive</title>
	<meta name="description" content="P!nk, Harry Styles and Macklemore lead a star-studded lineup at the fifth annual We Can Survive breast cancer benefit concert at the Hollywood Bowl." />
	<link rel="pingback" href="http://wcs.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="we can survive" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Harry Styles, Macklemore, Pink, Alessia Cara, Sam Smith, Kesha, Khalid, Niall Horan, Sam Hunt, Lorde," />
<meta name="keywords" content="harry styles, macklemore, pink, alessia cara, sam smith, kesha, khalid, niall horan, sam hunt, lorde," />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wcs.cbslocal.com&amp;id=115156334&amp;t=1508708549&amp;back=http%3A%2F%2Fwcs.cbslocal.com%2F2017%2F10%2F22%2Fpop-royalty-shines-at-we-can-survive-benefit-concert%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswcs.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="We Can Survive &raquo; Feed" href="http://wcs.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Can Survive &raquo; Comments Feed" href="http://wcs.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="We Can Survive &raquo; Pop Royalty Shines at We Can Survive Benefit&nbsp;Concert Comments Feed" href="http://wcs.cbslocal.com/2017/10/22/pop-royalty-shines-at-we-can-survive-benefit-concert/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1U9FOwzAM/CGywLQN8YD4ljQ1XVo7CXFC2d+TNKu0DVEKEi+tz/Fd7HMrRy+0sxFslJSEx9QZy3L02pFgMginG7TRzHfyghaPQMDy3XipGxbotEI5C5FrE+ZT1bLMxPJeJ9Cz7N8ShJN8BZUrApruGK/Ahoz9WzdTkSBlVQdh6usqI1rgITq/TtxYjSkzzjqJGqsMCjR2+J/uADOy8auRFwtEM2SlHqJXehAT+q3vbkShVXCJAQvYzGCdEMcTwrrSMuK3Q/3suQrR6LV33ZrNlOliNG0HcVK7TCw5rF2AnCevYqkgaI06D7FEq8K18RqLCB+LFPKH+aISHvNGF3dff9em8QGYRX6SSSSqG8sTUem+fi1Tg1eZSjXSumy3y/VzUA5e6Plhf/+4P2y3T7v+E74Zogk=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9j8EOwiAQRH9IXGvk4MH4LUCRrllY0gX7+2Jj1cakt5nsvM0MTFk5TsWnAmXw0Qs8MIOzooidIchUAyaByH2ldp2wD74IOPnofdM7+HkUq1qwJS7s0JDCFlmbLTh4nlsU5LQy6kYGxy109JY4NBnmpl/7B71XDycIxNbQK3CNl04f9PmoO63vT25pbJ8=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kmFPAyEMhv+QjOmyJX4w/hbG9W5lpSCUW+avt7do9HTR2wcTkqb0eV8K1J6yQfbUOqg26HppUM7vYRXqnf0NMBGH4gRWEfkD9okFWKwcIKpkxGz9vhpK3pH96tQ39oKJ683KnOjcI9HNwrBIkakNyNXG1DXSqusuYg1mfFjk8PlOPTglCuFwkFmy+Mm+d3OBTHTsBijTSbMNozc9Ssr/YQ2kGcuP/wqTwx4JTKtQFGXRkenTFS6nKtpHVehKdT58yCPC6U8sgGTnj6ZAxdfJ9Tk+3W/Xu8ftZrNbhzeW5hQF'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjEsOwyAMBS9UsKoERVlUPQt1LAVkPsEQlNuXLrrOcp7mDfSsMMVKsULdKZDA6TLgRxQntAwuIrdtzF7AbjuJO0l7ecDdcfj+aFQuSJ0V2pKaEP9A/0EHF0frHV7PeTXGLNM6+y+0azU6'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswcs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gA0PC5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwcs.cbslocal.com%2F2017%2F10%2F22%2Fpop-royalty-shines-at-we-can-survive-benefit-concert%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwcs.cbslocal.com%2F2017%2F10%2F22%2Fpop-royalty-shines-at-we-can-survive-benefit-concert%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f285ff8cf3466267bcb57a28a89ad7c8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/f285ff8cf3466267bcb57a28a89ad7c8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/f285ff8cf3466267bcb57a28a89ad7c8?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="http://wcs.cbslocal.com/osd.xml" title="We Can Survive" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wcs.cbslocal.com/2017/10/22/pop-royalty-shines-at-we-can-survive-benefit-concert/?ia_markup=1" />
					<link rel="canonical" href="http://wcs.cbslocal.com/2017/10/22/pop-royalty-shines-at-we-can-survive-benefit-concert/" />
	<meta name="application-name" content="We Can Survive" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="October 21, 2017, Hollywood Bowl, Featuring Alessia Cara, Harry Styles, Kesha, Khalid, Lorde, Macklemore, P!nk, Sam Hunt and Sam Smith" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wcs.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f285ff8cf3466267bcb57a28a89ad7c8?s=16" />
<meta property="og:title" content="Pop Royalty Shines at We Can Survive Benefit Concert" />
<meta property="og:image" content="https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=946" />
<meta property="og:description" content="P!nk, Harry Styles and Macklemore lead a star-studded lineup at the fifth annual We Can Survive breast cancer benefit concert at the Hollywood Bowl." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wcs.cbslocal.com/2017/10/22/pop-royalty-shines-at-we-can-survive-benefit-concert/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:suggested-social-copy" content="P!nk, Harry Styles and Macklemore lead a star-studded lineup at the fifth annual We Can Survive breast cancer benefit concert at the Hollywood Bowl." />

<link rel="amphtml" href="http://wcs.cbslocal.com/2017/10/22/pop-royalty-shines-at-we-can-survive-benefit-concert/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gA0PC5"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.WCS","default",["poproyaltyshinesatwecansurvivebenefitconcert","post","article","headlines","latestheadlines","music","pop","wecansurvive","wecansurvive2016"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=7Nbqe&#038;cscache=6&#038;csrev=69" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-215095 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light tag-we-can-survive" style="background: #690f69 url(https://cbswcs.files.wordpress.com/2017/09/wcsbackground2017.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-national" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
															</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://wcs.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wcs.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswcs.files.wordpress.com/2016/08/logo-transparent1.png" alt="We Can Survive" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
																			</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-7">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/photo-galleries/2016/10/23/we-can-survive-2016/" class="main-nav-link">Photos</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/2017/10/19/we-can-survive-set-times-faq/" class="main-nav-link">Set Times</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/2016/10/21/we-can-survive-survivor-stories/" class="main-nav-link">Survivor Stories</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/we-can-survive-history/" class="main-nav-link">History</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/we-can-survive-charity/" class="main-nav-link">Charity</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/we-can-survive-sponsors/" class="main-nav-link">Sponsors</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://wcs.cbslocal.com/sweeps/" class="main-nav-link">Sweeps</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Pop Royalty Shines at We Can Survive Benefit&nbsp;Concert</h1>
			<span class="post-subtitle">P!nk, Harry Styles and Macklemore lead the star-studded breast cancer benefit.</span>			<time class="entry-date">October 22, 2017 8:22 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wcs.cbslocal.com/tag/we-can-survive/">We Can Survive</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswcs.files.wordpress.com/2017/10/pink-kevin-winter-getty-images.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Kevin Winter / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>P!nk, Harry Styles and Macklemore lead a star-studded lineup at CBS Radio&#8217;s fifth annual We Can Survive breast cancer benefit concert last night (Oct. 21) at the Hollywood Bowl in Los Angeles.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/10/22/kesha-we-can-survive-performamce/">Kesha Dedicates &#8216;We Can Survive&#8217; Performance to Fan&#8217;s Mother</a></strong></p>
<p>P!nk headlined the show with a high-energy celebratory set, setting the upbeat mood by opening with her 2001 hit, &#8220;Get the Party Started.&#8221;  The multiple GRAMMY winner dove into the recently released <em>Beautiful Trauma</em> album, channeling the introspective emotions of her new music with the title track, &#8220;What About Us&#8221; and &#8220;Barbies.&#8221; Working every inch of the stage and catwalk that extended out into the capacity crowd with her troupe of dancers, P!nk closed the triumphant set with 2010 fan favorite, &#8220;Raise Your Glass,&#8221; before saying goodnight.</p>
<div id="attachment_275100" style="width: 565px" class="wp-caption aligncenter"><a href="https://cbsradionews.files.wordpress.com/2017/10/pink-kevin-winter-getty-images1.jpg"><img class="wp-image-275100" src="https://cbsradionews.files.wordpress.com/2017/10/pink-kevin-winter-getty-images1.jpg?w=555&#038;h=312" alt="pink kevin winter getty images1 Pop Royalty Shines at We Can Survive Benefit Concert" width="555" height="312" title="Pop Royalty Shines at We Can Survive Benefit Concert" /></a><p class="wp-caption-text">Photo: Kevin Winter / Getty Images</p></div>
<p>One Direction alumni Harry Styles took the stage to a deafening wall of shrieks from fans amped to see the star showcase his solo sound. Resplendent in a bright red suit and black ascot, Styles recalled Johnny Cash with a rootsy rendition of &#8220;Carolina,&#8221; followed by the warm country tones of &#8220;Two Ghosts.&#8221; A raucous take on &#8220;Only Angle&#8221; invoked classic Rolling Stones, with an insistent cowbell clanking inside the driving beat. Styles paused to announce that it was his mom Anne&#8217;s 50th birthday, coaxing the crowd to sing &#8220;Happy Birthday&#8221; to her. &#8220;What Makes You Beautiful&#8221; galvanized the smitten crowd, which eagerly sang along. Styles ended his successful set with a lovely rendition of &#8220;Sign of the Times&#8221; before throwing it back to the retro rock sounds of &#8220;Kiwi.&#8221;</p>
<div id="attachment_275101" style="width: 565px" class="wp-caption aligncenter"><a href="https://cbsradionews.files.wordpress.com/2017/10/harry-styles-kevin-winter-getty-images.jpg"><img class="wp-image-275101" src="https://cbsradionews.files.wordpress.com/2017/10/harry-styles-kevin-winter-getty-images.jpg?w=555&#038;h=312" alt="harry styles kevin winter getty images Pop Royalty Shines at We Can Survive Benefit Concert" width="555" height="312" title="Pop Royalty Shines at We Can Survive Benefit Concert" /></a><p class="wp-caption-text">Photo: Kevin Winter / Getty Images</p></div>
<p>Macklemore made it clear that he came to party, opening with new song, &#8220;Ain&#8217;t Gonna Die Tonight,&#8221; before really setting it off with his breakout hit, 2013 smash, &#8220;Thrift Shop.&#8221; Sharing the stage with a trio of backing singers, three horn players and a handful of dancers, the Seattle rapper paused to deliver the only overt political statement of the night. &#8220;We are in interesting times in American history,&#8221; he said. &#8220;We are here as a form of resistance. Resistance to those that would separate us.&#8221;  Macklemore&#8217;s message of acceptance was an appropriate introduction to &#8220;Same Love.&#8221; &#8220;Can&#8217;t Hold Us&#8221; and &#8220;Downtown&#8221; delivered a one-two party punch, turning the Hollywood Bowl into a giant dance party. Shouting out his grandmother Helen, a breast cancer survivor who recently turned 100, Macklemore closed his set with &#8220;her song,&#8221; the <em>Gemini</em> single &#8220;Glorious,&#8221; with a cameo from Skylar Grey singing the hook.</p>
<p>Alessia Cara&#8217;s bold and empowered pop was eagerly received by the crowd when she bounded onstage to &#8220;I&#8217;m Yours.&#8221; She turned up the bluesy vibes with &#8220;Here,&#8221; adding a brand new verse to the delight of her fans. &#8220;How Far I&#8217;ll Go&#8221; from the <em>Moana</em> soundtrack was followed by a heartfelt statement about self-love and understanding as an intro to &#8220;Scars to Your Beautiful.&#8221; Cara inspired fans to jump to her last song of the night, the Zedd collaboration &#8220;Stay.&#8221;</p>
<p>Harry Styles wasn&#8217;t the only One Direction alumni in the house with the appearance of surprise guest, Niall Horan. Marveling at the ornate Hollywood Bowl during his first-ever visit to the venue, Horan conjured early Elton John vibes with songs like &#8220;Too Much&#8221; before shifting into <em>Tango in the Night</em>-era Fleetwood Mac with the smooth soft-rock track, &#8220;On the Loose.&#8221; The bump and grind of &#8220;Slow Hands&#8221; served as Horan&#8217;s last song of the night.</p>
<p>Sam Smith emerged onstage to a hero&#8217;s welcome with a breezy take on fan favorites &#8220;I&#8217;m Not the Only One&#8221; and &#8220;Like I Can&#8221; before turning to his upcoming album, <em>The Thrill of It All</em>, with new single &#8220;Pray.&#8221;  &#8220;Stay With Me&#8221; generates a dazzling cell phone light show from the crowd, soaring right into his recent smash, &#8220;Too Good at Goodbyes.&#8221;</p>
<div id="attachment_275102" style="width: 565px" class="wp-caption aligncenter"><a href="https://cbsradionews.files.wordpress.com/2017/10/sam-smith-kevin-winter-getty-images.jpg"><img class="wp-image-275102" src="https://cbsradionews.files.wordpress.com/2017/10/sam-smith-kevin-winter-getty-images.jpg?w=555&#038;h=312" alt="sam smith kevin winter getty images Pop Royalty Shines at We Can Survive Benefit Concert" width="555" height="312" title="Pop Royalty Shines at We Can Survive Benefit Concert" /></a><p class="wp-caption-text">Photo: Kevin Winter / Getty Images</p></div>
<p>Lorde&#8217;s cool and moody atmospherics brought a fresh energy to the show, with the young singer charging through her recent single &#8220;Homemade Dynamite&#8221; before turning back to her first big hit, &#8220;Royals,&#8221; featuring the nice touch of a giant hand holding up a lighter on the screen behind her. She took a seat at center stage for the emotional ballad, &#8220;Liability,&#8221; before ramping up the party vibes with another new song, &#8220;Perfect Places.&#8221; &#8220;Team&#8221; brought more big beats to the upbeat atmosphere, with Lorde winding up her performance with the late-night euphoria of &#8220;Green Light.&#8221;</p>
<p>Kesha displayed a soulful new feel and big band aesthetics with a slew of songs from her latest full-length, <em>Rainbow</em>. Capturing the crowd with &#8220;Woman,&#8221; the singer strapped on a guitar to look back at 2010&#8217;s &#8220;Take it Off&#8221; from her <em>Animal</em> album. She welcomed Macklemore to the stage to perform the standout single, &#8220;Good Old Days&#8221; from his most recent release, <em>Gemini</em>.  Kesha took a moment to recognize a fan named Nick, who she said has been to 50 of her shows. Revealing that Nick&#8217;s mom is a breast cancer survivor, she dedicated her performance of &#8220;Pray&#8221; to the fan&#8217;s mom.</p>
<p>Sam Hunt confidently straddles the line between country and pop, blasting out of the gate with recent his radio hit &#8220;Body Like a Back Road&#8221; Thanking the crowd for supporting breast cancer awareness as it&#8217;s affected his family, Hunt and his crack band smoothed things out with &#8220;Ex to See&#8221; and &#8220;Drinkin&#8217; Too Much&#8221;</p>
<div id="attachment_275103" style="width: 565px" class="wp-caption aligncenter"><a href="https://cbsradionews.files.wordpress.com/2017/10/sam-hunt-kevin-winter-getty-images.jpg"><img class="wp-image-275103" src="https://cbsradionews.files.wordpress.com/2017/10/sam-hunt-kevin-winter-getty-images.jpg?w=555&#038;h=312" alt="sam hunt kevin winter getty images Pop Royalty Shines at We Can Survive Benefit Concert" width="555" height="312" title="Pop Royalty Shines at We Can Survive Benefit Concert" /></a><p class="wp-caption-text">Photo: Kevin Winter / Getty Images</p></div>
<p>Khalid kicked off the show with an affable energy and big anthemic pop tracks made personal with his warm, soulful vocals. &#8220;Another Sad Love Song&#8221; and &#8220;Location&#8221; connected easily with the crowd clearly familiar with his music, with the promising young star signing off with &#8220;Young, Dumb &amp; Broke.&#8221;</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/we-can-survive" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/we-can-survive" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-default">
	
	
			<section class="bottom"><div class="wrapper">
			<a href="http://wcs.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="We Can Survive" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wcs.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-214386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214386"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-214387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214387"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-214388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214388"><a href="http://policies.cbslocal.com/privacy/current.html">Your California Privacy Rights</a></li>
<li id="menu-item-214389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214389"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-214392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214392"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjskOwjAMRH8I41KJ5YL4FjexaEI2shX+nhQkBBwqcbPGM/MGpwDCu8wuo04ouSrB4bbWaYUfL1sgmHJWLqFRF054LVx4JCcNx19zHtk2S1UBxZDAeEFmLk9lcFQXqoW3tknwQuiZNWCaVOB/Ql/CQrCHeaF+DgVyZO5ZiaUASascDBTRUsoc2wW+coxKNvJbaw0ne9xsu3532Oz7Tj8APaKEIw=='></script>
<script type='text/javascript' src='http://k.intellitxt.com/intellitxt/front.asp?ipid=90343&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'115156334','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'115156334','v':'wpcom','tz':'-4','user_id':'0','post':'215095','subd':'cbswcs'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=115156334&v=wpcomvt&tz=-4&user_id=0&post=215095&subd=cbswcs&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtoXU9TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUms/YWZHL2RIU3Q2aUgwS0xDWX44dVtZLGR5ajc4K0d6XWxvXUJjVURaM3l0YUJEeTcrMUxbdkJ+K1lQc2h8bU9t'}]);
_stq.push([ 'clickTrackerInit', '115156334', '215095' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wcs.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wcs.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-27919026-41"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=we-can-survive;cat=we-can-survive-2016;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.065 seconds
	41396 bytes batcached for 300 seconds
-->
